[V3] Orchestrations: Python Action jobs getting skipped
Incident Report for Y42
Resolved
This incident has been resolved.
Posted May 03, 2024 - 15:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 12:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 12:24 CEST
Investigating
We're investigating an issue within our orchestration service affecting Python Action jobs.
Posted May 03, 2024 - 11:56 CEST
This incident affected: Orchestration.