[v3] Unauthorized access errors
Incident Report for Y42
Resolved
We haven't observed any more instances of this error after the rollback.
Posted May 14, 2024 - 16:19 CEST
Monitoring
Our team reverted the change and expects this issue to have no further impact on normal usage. We are monitoring the fix.
Posted May 14, 2024 - 13:11 CEST
Identified
We identified a misconfiguration in our authentication checks. Our team is reverting the change.
Posted May 14, 2024 - 12:34 CEST
Investigating
Our team is investigating an elevated rate of "Unauthorized access" errors being displayed by the Y42 frontend.
Posted May 14, 2024 - 11:50 CEST
This incident affected: Login.