[v2/v3] Snowflake spaces affected: Missing published tables
Incident Report for Y42
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 11:06 CEST
Monitoring
We have identified an error from 10:00 Jul 25 to 16:00 Jul 26 in our publishing service. We have detected an issue in Snowflake spaces where published tables of models could become missing during the process of updating a published table.
Re-triggering the build ensures the creation of the missing publishing tables.
Posted Jul 26, 2024 - 16:48 CEST
This incident affected: Features (Publishing).