[v2/v3] Google Ads API deprecation
Incident Report for Y42
Resolved
We resolved the issue and updated the connectors for V2 and V3. Incremental and full imports should work as expected again.
Posted Feb 01, 2024 - 12:03 CET
Update
Our team prepared a fix and is currently testing it across our environments.
Posted Feb 01, 2024 - 11:34 CET
Identified
We are currently observing errors with Google Ads imports due to a deprecated API. Our team is working on an update.
Posted Feb 01, 2024 - 10:04 CET
This incident affected: Integrations.