Git inter-operations are degraded and job history is incomplete for some clients
Incident Report for Y42
Resolved
The incident has been resolved.
The root cause was not in the Y42 platform itself, but in some mis-configuration on the side of the affected clients, namely having altered the git-repo names and/or git-project names. Our solution engineering team is helping these clients to mitigate.
Posted Nov 20, 2024 - 14:23 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 12:52 CET
Investigating
We are currently investigating an issue that is affecting a small number of our clients.
The clients affected might not be able to pull/push any commits from their git repository and might see errors like "DBT manifest compilation failed".
In addition some clients are currently not seeing their most recents data builds in their scheduler history.
Posted Nov 20, 2024 - 12:50 CET
This incident affected: Git and Features (Publishing).