[Setup Disabled] CData Google Ads & Google Analytics
Incident Report for Y42
Resolved
Both connectors are fully functional again.
Posted Sep 03, 2024 - 10:13 CEST
Monitoring
Google analytics is back in production for new connections and previews.

CData is still working on making Google Ads available for their new service version.
Posted Aug 20, 2024 - 16:29 CEST
Identified
CData has updated their service to a new version (V24). However, they have not bring Google Ads and Google Analytics onto the new version. In order to keep all the other connectors fully functional, we are upgrading to v24 cdata-service.
As an outcome, it will not be possible to add new CData Google Ads connectors nor new CData Google Analytics connectors. Previews for those will also be stopped temporarily.

CData has provided us an ETA of 1 week to bring Google Ads and Analytics to their new service version.
Posted Aug 15, 2024 - 10:13 CEST
This incident affected: Integrations.